UQWorld

Getting Error while Running UQLab

Hello,
I am getting an error while run UQLab:

“Error using uqlab (after line 1)
Could not connect to the license database. Please check your connection settings (e.g. proxy).”

I will be grateful if you will help me to resolve this issue.

Thanks
Sourav

Hi @Sourav2019, welcome to UQWorld!

Could you confirm that you follow the steps on the Installation page of UQLab, including the registration steps similar to the ones shown here? Specifically:

  • You have received an email with your personal license file
  • You have put the license file inside the Core folder of your UQLab installation path
  • You called uqlab from MATLAB while being connected to the internet

Thanks!

Hi @damarginal,

I am using Matlab R2018b version. Is it required to install statistics toolbox, optimization and global optimization toolbox for mentioned version?
Except this, I followed each steps, I put uq_licence file into “core” folder. It was shown yesterday that it was successfully installed. But now, it is shown same error:
“Error using uqlab (after line 1)
Could not connect to the license database. Please check your connection settings (e.g. proxy).”
While running uqlab, internet is connected and I am facing same problem.

Thanks and Regards,
Sourav

Hi @Sourav2019,

No, you don’t need to install that toolbox. Just to check, what would this command (typed in the MATLAB command window) give:

web('www.google.com')

Does it open a MATLAB web browser with Google in it? If it doesn’t, perhaps it’s a proxy problem as suggested by the error message.

Hi @damarginal
web(‘www.google.com’) opens in Matlab, still same error is shown…

“Error using uqlab (after line 1)
Could not connect to the license database. Please check your connection settings (e.g. proxy).”

Sourav

Dear @Sourav2019,
please send a support request directly at uqlab@ethz.ch .

The Dev Team will provide support directly from there, as this is a unique case.

Best regards
Stefano

Closed because this is needs a proper support ticket